Problème de traduction 1.7



  • Bonjour,

    J'ai un problème de traduction dans ma boutique. Certaines traductions se font et d'autres pas :/
    cf : capture_1

    Je suis sur la version 1.7

    Je vais prendre en exemple concret de : "Credit slips"

    Tout est bien traduit dans le back office > International > Traductions

    Je sélectionne :

    • type de traduction : traduction de thème.
    • Selection du thème : classic --- (bien que j'ai installé un autre thème mais la traduction en question n'est pas dans le thème installé, mais dans le classic).
    • Choix de la langue : Français.

    Voir donc capture_2 : sur mon site il y a la phrase non traduite "Credit slips you have received after canceled orders.".
    Alors que comme on le voit dans la capture_3, dans l'outil de traduction, la traduction est bien faite.

    Sur la capture_2, il y a cependant bien traduit cette phrase Vous n'avez reçu aucun avoir.
    J'ai donc cherché, la traduction dans le back office pour voir ce qu'il y avait de différent.
    Toujours dans le thème classic, j'ai trouvé la traduction --> capture_4.

    La différence que je vois :
    --> L'un vient de Shop > Notifications > Warning (--> Traduction OK)
    --> L'autre de Shop > Theme > Customeraccount (--> Traduction PAS OK)

    Mais je ne vois pas comment rectifier cela..

    Pour info, j'ai essayé de modifier les fichiers tpl (dans le l s) directement puis vider le cache pas cela n'a rien fait..

    Merci d'avance pour votre aide !!

    3_1537428797243_capture_4.png 2_1537428797243_capture_3.jpg 1_1537428797242_capture_2.jpg 0_1537428797239_capture_1.jpg


  • administrators

    Et en faisant la traduction dans ton thème?



Il semble que votre connexion ait été perdue, veuillez patienter pendant que nous vous re-connectons.